Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 09 20, 11:40



Svara på tråd  [ 4 inlägg ] 
 Rapporter om problem vid digitalisering av Rc 4 i N-skala 
Författare Meddelande
Lokförare
Användarvisningsbild

Blev medlem: 2007 06 19, 17:31
Inlägg: 122
Ort: Stockholm
Rapporter om problem vid digitalisering av Rc 4 i N-skala

Ett exempel på rapport från MJ-byggare som skrev:
Har följt din beskrivning om dekoder installation i ett RC4 lok och får det inte att fungera. Lamporna lyser i båda riktningar samt att loket kortar i något men vad? Har kollat att lödningarna inte tar i hjulen och blå är ej ansluten någonstans. Tycker att jag följt din beskrivning noga. Måste motorn isoleras?

Ett annat tecken på att något är galet är om lamporna står och blinkar men en frekvens av c:a 1Hz.
Till att börja med så behöver du inte isolera motorn.

Problemet är att det finns vissa exemplar av dessa kort där det är mycket korta avstånd mellan vissa ledningar samt att det i DC-utförande inte gör något om det är små kortslutningar på dessa ställen.

Har kompletterat beskrivningen genom att både komplettera en av bilderna samt att även komplettera texten enl.:

Bild

  • Slipa bort ledningarna på tre (3) ställen så att kortslutning undvikes vid senare lödning.
  • Brygga över mellan två ledningar på kortet så att alla ledningar från dekodern ligger skyddade under den grå plastbiten med monterad dekoder.
  • Kontrollera att de två ledningsöarna, där bronsfjädrarna för anslutning till motorn är lödda, inte har kontakt med någon annan ledning. På vissa exemplar är det mycket små avstånd mellan dessa och de två ledningarna märkta Räls (Svart) och Räls (Röd). Det är lätt hänt att det är kortslutning här någonstans.
Även jag har råkat ut för dessa kortslutningar som beskrivs i den 3:e punkten ovan. Det har varit en eller annan mycket liten kortslutning som varit svår att se utan lupp.

Du finner kompletta beskrivningar av hur jag digitaliserar lok och vagnar genom att klicka här eller på rubriken högst upp.

_________________
B


2007 09 11, 7:41
Profil WWW
Tågklarerare

Blev medlem: 2007 06 19, 12:32
Inlägg: 195
Ort: Habo
Inlägg 
Snyggt Börje! Fanns några tips jag kan ta till mig också... ;-)

Men jag kan lägga till en sak, en viktig sådan! Det finns risk för en kortslutning till som ofelbart bränner dekodern! Ni kan ju gissa hur jag kom på det... många brända dekodrar blir det...

Det finns ett "fel" på loken som kan uppstå även i analogversionen, det kan bli kortslutning i svängar om kontaktblecken på boggien pekar för mycket utåt. Jag är ledig idag, eller åtminstone hemma, så jag tog en bild, se nedan:

Bild

Detta är iofs en svart boggie från Rc2 och kontrasten är inte den bästa... Men kika på de två blecken som sitter på ovansidan. Det till höger pekar aningen "utåt" om man kikar på en linje genom hjulaxeln, detta är INTE BRA!
Blecken ska peka aningen inåt, mot boggiecentrum, som det till vänster gör. Det är inte mycket utan bara en aning, blecken är mjuka så VAR FÖRSIKTIG vid hantering!

Jag hade ett lok som bara inte ville fungera, dekodrar brann på löpande band och jag bytte kretskort och motor m.m. men inget hjälpte. Inte förrän jag av en slump provkörde ett analogt Rc lok (ett helt annat) så upptäckte jag ett möjligt problem. Detta analoga lok stannade i kurvor och vissa växlar, det kortslöt banan helt.
Efter isärplockning så noterade jag att dessa bleck pekade väldigt mycket utåt, det var så man hajade till. Jag tryckte dom försiktigt in mot "rakt" och provade igen. Loket funkade som en dröm igen!
Snabbt provade jag samma sak på det trilskande Rc-loket och vips var problemen borta! Det har, så långt jag vet, nu rullat tryggt i några år hos ägaren!

Så när du konverterar Rc-lok så se till att du inte råkar stuka till dessa bleck så de pekar "utåt", det är lätt gjort vid hanteringen! Jag har provkört massor med Rc lok och jag har nog bara stött på detta problem nämnda 2 gånger på fabrikslok, men det KAN hända och speciellt när man har hanterat loket isärplockat.

Hoppas detta kan vara ett gott bidrag, och jag lyfter på hatten till dig Börje och ska se om jag kan "finslipa" på min egen konverteringsteknik för Rc! ;-)

Hälsar,
Anders Ö


2007 09 11, 8:11
Profil
Lokförare

Blev medlem: 2007 09 05, 9:13
Inlägg: 117
Inlägg 
Grimstagubben: Mycket bra förklaring, tror många får nytta av den!

Kasoe: Det fel du nämner har jag säkert haft på en Rc och fixat utan att egentligen veta exakt vad det var.

Hade problem med att den Rc:n ofta hackade till rejält vid snäva kurvor men bara på ett håll. Det var dock inte tillräckligt för att centralen skulle slå av så jag trodde väl mer det berodde på kontaktfel. Så tog av och rengjorde anliggningsytorna mellan boggiens bleck och kretskortet samt bockade rätt blecken... Voila, sen gick det fint igen...

I våras gick jag igenom alla Rc-lok och gjorde samma sak efter inoljning, "inkörning" o rengöring. Flera av blecken var farligt nära kortslutning där.

_________________
MVH /Patrik Tillig Testbana
www.bengan.com


2007 09 11, 13:52
Profil
Passagerare

Blev medlem: 2007 06 19, 18:14
Inlägg: 1
Inlägg 
Hej Anders , jodå, loket rullar på. Men visst var det mycket frustration innan vi kom dit. Nog tycker jag att det var Andersson ( han med rakvattnet) som kom lösningen på spåret. ( se gamla forumet)

Är fortfarande så förvånad ( och glad) över att detta lilla lok går så fantastiskt fint.
Efter att loket varit avställt närmare ett halvt år ( pg flytt och annat) så strartade jag upp loket , gick som en dröm!

Bengt


2007 09 13, 23:57
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 4 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 


Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.162s | 13 Queries | GZIP : On ]