Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 08 18, 15:08



Svara på tråd  [ 13 inlägg ] 
 Jag fattar ingenting!(Som vanligt) 
Författare Meddelande
Trafikledare

Blev medlem: 2009 07 24, 0:25
Inlägg: 253
Jag har fått problem med Jeco´s F-lok.Loket går helt perfekt och allting funkar som det ska,med undantag för att helt plötsligt tvärstannar det och strömmen bryts.Men....-ingenting har hänt för så fort jag trycker på stoppknappen fortsätter det som det ska.Jag har plockat isär hela loket och kan inte hitta något anmärkningsvärt vad gäller kablar och anslutningar.Jag är totalblåst på allt som rör elektronik så det området kan jag inte svara för.Felet återkommer oavsett om ljudet är på eller av.Därför frågar jag nu mina duktiga forumbröder som är bättre insatta,vad kan ha hänt?


2011 06 07, 20:55
Profil
Kommunikationsminister
Användarvisningsbild

Blev medlem: 2008 11 03, 22:23
Inlägg: 1330
Ort: Borrby
Låter som om det är smuts/fett på kollektorn. Hade samma symptom på ett Shaylok. Det satt smuts i springorna på kollektorn som tydligen kortade kolen?!?
Hursomhelst så försvann mina problem med det loket i och med rengöringen. Jag tog en nål och skrapade rent i spåret samt gjorde rent kollektorn med kemiskt ren bensin.

_________________
Ars pro pecunia
Min MJ-sida:
RR Information central
Min Hemsida:
Airbrush FX
Min Blog:
M-K & E
Bild


2011 06 07, 21:11
Profil YIM WWW
Trafikledare

Blev medlem: 2008 12 20, 20:25
Inlägg: 224
Ort: Nässjö
Detta har hänt mig med Jeco-lok ett par gånger. I mitt fall har det varit att modellen har haft en tidig kort släpsko (jag kör 3R AC Digitalt). Ett annat är att tydligtvis är Märklins C-skenor mer känsliga än K-skenorna för smutsbeläggning. Jag kan ha problem i lågfart, dvs. att loket stannar men åerstartar liksom av sig självt, på klubbanan med C-räls men detta problem har jag inte på K-skenorna "hemma".
Jag begriper inte heller sådant här men är tacksam för forumhjälp från tid till annan och klubbkamraterna som kan det digitala.
//Björn


2011 06 07, 22:43
Profil
Kommunikationsminister

Blev medlem: 2010 02 17, 20:15
Inlägg: 1011
Graffen skrev:
Låter som om det är smuts/fett på kollektorn. Hade samma symptom på ett Shaylok. Det satt smuts i springorna på kollektorn som tydligen kortade kolen?!?
Hursomhelst så försvann mina problem med det loket i och med rengöringen. Jag tog en nål och skrapade rent i spåret samt gjorde rent kollektorn med kemiskt ren bensin.


???
TS skrev att han tryckte på stoppknappen,så fortsätter den som vanligt.
Tror inte det har med din historia med det att göra...


2011 06 09, 17:31
Profil
Kommunikationsminister

Blev medlem: 2010 02 17, 20:15
Inlägg: 1011
ubbehuggkubbe skrev:
Jag har fått problem med Jeco´s F-lok.Loket går helt perfekt och allting funkar som det ska,med undantag för att helt plötsligt tvärstannar det och strömmen bryts.Men....-ingenting har hänt för så fort jag trycker på stoppknappen fortsätter det som det ska.Jag har plockat isär hela loket och kan inte hitta något anmärkningsvärt vad gäller kablar och anslutningar.Jag är totalblåst på allt som rör elektronik så det området kan jag inte svara för.Felet återkommer oavsett om ljudet är på eller av.Därför frågar jag nu mina duktiga forumbröder som är bättre insatta,vad kan ha hänt?


Skumt med det där om stoppknappen... :?
Kan det vara överhettning av dekodern...?
Eller du kanske ska prova med att resetåterställa dekodern och starta om igen...?


2011 06 09, 17:32
Profil
Kommunikationsminister
Användarvisningsbild

Blev medlem: 2008 11 03, 22:23
Inlägg: 1330
Ort: Borrby
Goofy skrev:
Graffen skrev:
Låter som om det är smuts/fett på kollektorn. Hade samma symptom på ett Shaylok. Det satt smuts i springorna på kollektorn som tydligen kortade kolen?!?
Hursomhelst så försvann mina problem med det loket i och med rengöringen. Jag tog en nål och skrapade rent i spåret samt gjorde rent kollektorn med kemiskt ren bensin.


???
TS skrev att han tryckte på stoppknappen,så fortsätter den som vanligt.
Tror inte det har med din historia med det att göra...

Med tanke på att mitt lok startade efter jag tryckt på "stop" igen så tror jag att det har väldigt mycket med trådstartarens fråga att göra!
Överhettning däremot hjälper det definitivt inte att starta om eftersom den inte ger kortis.......

_________________
Ars pro pecunia
Min MJ-sida:
RR Information central
Min Hemsida:
Airbrush FX
Min Blog:
M-K & E
Bild


2011 06 09, 18:04
Profil YIM WWW
Kommunikationsminister

Blev medlem: 2010 02 17, 20:15
Inlägg: 1011
Det kan inte ha med kortis att göra,då TS säger att starta systemet igen och loket går igen utan problem.
Annars hade det varit kortis hela tiden med tanke på om kollektorn.
Däremot så bör man rengöra kollektorn ibland.


2011 06 09, 20:52
Profil
Kommunikationsminister

Blev medlem: 2010 02 17, 20:15
Inlägg: 1011
Hallå Ubbe!

Hur går det med felsökningen...?


2011 06 14, 7:38
Profil
Trafikledare

Blev medlem: 2009 07 24, 0:25
Inlägg: 253
Jotack,felet är fixat.Jag började med att riva motorn och konstaterade att kollektorn var en aning repig.Jag gjorde rent och satte ihop hela klabbet för att konstatera att det inte blivit någon skillnad.Mer än på en detalj:motorn blev varm efter en kort stunds körande.Förmodligen beroende på att kolen inte satts tillbaka i sina ursprungliga positioner.(Skitslarvigt!)Nåväl,jag inhandlade en ny motor och loket gick perfekt med undantag för "stoppandet".Efter vidare undersökning visade det sig att det var släpdojan som behövde "ruckas om"lite.Även om inget mänskligt öga kunde se någon skillnad efter operationen så funkade allt som det ska,och allt är frid och fröjd. :-D


2011 06 14, 19:29
Profil
Kommunikationsminister

Blev medlem: 2010 02 17, 20:15
Inlägg: 1011
ubbehuggkubbe skrev:
Jotack,felet är fixat.Jag började med att riva motorn och konstaterade att kollektorn var en aning repig.Jag gjorde rent och satte ihop hela klabbet för att konstatera att det inte blivit någon skillnad.Mer än på en detalj:motorn blev varm efter en kort stunds körande.Förmodligen beroende på att kolen inte satts tillbaka i sina ursprungliga positioner.(Skitslarvigt!)Nåväl,jag inhandlade en ny motor och loket gick perfekt med undantag för "stoppandet".Efter vidare undersökning visade det sig att det var släpdojan som behövde "ruckas om"lite.Även om inget mänskligt öga kunde se någon skillnad efter operationen så funkade allt som det ska,och allt är frid och fröjd. :-D


Fan så mycket besvär med släpskon...!
Tror du får börja med två räls för att slippa "besvär"... :wink:

:mrgreen:


2011 06 19, 16:54
Profil
Kommunikationsminister
Användarvisningsbild

Blev medlem: 2007 06 18, 20:32
Inlägg: 1908
Ort: Örebro
Släpskor har jag för mig att Speedway- förarna har hör det hemma på en MJ-anläggning. :mrgreen: :mrgreen: :mrgreen:
nidom


2011 06 19, 16:59
Profil
VD
Användarvisningsbild

Blev medlem: 2007 06 22, 15:05
Inlägg: 920
Ort: Borl
nidom skrev:
Släpskor har jag för mig att Speedway- förarna har hör det hemma på en MJ-anläggning. :mrgreen: :mrgreen: :mrgreen:
nidom

Nej det gör det inte, jag har kanoter under mina lok :mrgreen: :mrgreen:

_________________
Med vänlig hälsning Anders,F
______________________________
HO Märklin MM/DCC CS1 V3,0
Märklinist ja visst


2011 06 23, 19:51
Profil
Trafikchef
Användarvisningsbild

Blev medlem: 2009 10 15, 16:40
Inlägg: 365
Ort: Tyresö, Stockholm
HEJ HEJ

Jag köpte idag uranbatterier till ett antal nya PC våra konsulter på jobbet ska ha, de ska räcka både PC:ns och konsultens livslängd. Dyra men i alla fall.

Tänkte de vore bra till MJ, då skulle man slippa "kriget" mellan 2R och 3R, bara ladda loket o köra, nån ström behövs inte i spåren. Styrsignalen kommer givetvis trådlöst via WiFi och protokollet heter MfDccX.

Trot den som vill... :!: Utveckling pågår.

_________________
Bästa Hälsningar /CGN

PS Om inga bilder visas, t ex nedan - ja då är helt enkelt min egen server nere - det händer, inte ofta men i alla fall.... :=)

Bild
Bild


2011 06 23, 22:33
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 13 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 


Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.145s | 13 Queries | GZIP : On ]