Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 09 20, 11:41



Svara på tråd  [ 2 inlägg ] 
 Problem med ESU Lokprogrammer 
Författare Meddelande
Tågbefällhavare

Blev medlem: 2007 07 12, 8:07
Inlägg: 94
Hej!
Ibland har jag problem med att få kontakt mellan min ESU Lokprogrammer och speciellt mfx-lok.
Jag vill ändra några parametrar på ett av mina Märklin mfx loksound-lok. "Error when detecting decoder information" dyker upp. Jag hör hur det tickar i loket när programmern försöker läsa ut data.
Fruktansvärt irriterande! Är det fler som har samma problem?

Jag skulle hjälpa en kompis för ett tag sedan att programmera om ett par parametrar på ett vanligt Roco-lok, samma fel även då. Det verkar komma ibland. Kan det vara något med min PC? Jag kör XP och har anslutit Lokprogrammer via vanlig COM-port (inte via USB). Jag tycker inte att det borde spela någon roll.
Hjälp!


2007 09 19, 20:49
Profil
Tågklarerare

Blev medlem: 2007 08 09, 13:28
Inlägg: 167
Ort: Fj-100
Inlägg 
Har ett svagt, möjligen felaktigt minne, av att den behöver mera effekt in i det läget. Om jag inte missminner mig medföljer en liten nätadapter men det finns även en skruvplint för anslutning av "vanlig mj-trafo"

_________________
Berra
Som är aktiv inom,
16 mm scale 32 mm spårvidd
0-gauge (3räls) US
H0 US, svenskt, Tyskt
0n30 Svenskt och US
H0e Svenskt
H0n3 Svenskt
00 Brittiskt
0 =1/43 Brittiskt


2007 09 19, 22:49
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 2 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 


Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.148s | 11 Queries | GZIP : On ]