Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 08 23, 7:39



Svara på tråd  [ 5 inlägg ] 
 Brännd Rc 
Författare Meddelande
VD
Användarvisningsbild

Blev medlem: 2007 06 18, 22:13
Inlägg: 593
Ort: Mariefred
Hejsan alla elektronikkungar!

Sitter här med en modernare version av Roco's Rc lok (1338) och har ett litet bekymmer som jag inte verkar kunna lösa.
När jag kör med loket får jag fram en väldigt stark "elektronikbrand" lukt (något åt ett gammalt märklinlok i doft) från loket. Belysningen har även den slutat fungera.
Första tanken var att det nog var dekodern som gjort sitt, men loket går i övrigt väldigt fint åt båda hållen i låga och höga farter. Så det känns som om den funkar. Har provat att programmera om den, och den svarar så fint.

Någon som har några bra idéer på vad det kan vara som gör att loket luktar brännt och inte lyser? Satt och klurade lite på motorn, eftersom loket stått stilla väldigt länge? Men även det känns fel eftersom loket ändå rullar och belysningen inte är beroende av motorn...


2010 01 17, 16:36
Profil
Trafikledare

Blev medlem: 2007 10 09, 22:45
Inlägg: 249
Ort: Lund
Det kan ju vara en kortslutning i en glödlampa eller tillhörande ledningsdragning som dels gör att lampan inte lyser, dels gör att motsvarande drivsteg på dekodern blir väldigt varmt.

/Ricard


2010 01 18, 11:05
Profil
Konduktör

Blev medlem: 2008 05 07, 22:54
Inlägg: 62
Svårt att veta vad exakt som kan orsaka en brand.

För övrigt, snälla stava rätt åtminstone i en ny tråd. Heter "Bränd RC" med ett "n". Ser så illa ut annars. :shock:


2010 01 19, 10:31
Profil
Trafikledare
Användarvisningsbild

Blev medlem: 2007 06 21, 18:41
Inlägg: 285
Ort: Kålltorp/Stråvalla
kaffesweden skrev:
Svårt att veta vad exakt som kan orsaka en brand.

För övrigt, snälla stava rätt åtminstone i en ny tråd. Heter "Bränd RC" med ett "n". Ser så illa ut annars. :shock:


Det är oförskämt att märka ord, det är lätt att stava fel. Jag tror alla förstår innebörden, trots felstavningen.
8)

_________________
DC sedan 1961. DCC sedan 2001


2010 01 19, 11:21
Profil
VD
Användarvisningsbild

Blev medlem: 2007 06 18, 22:13
Inlägg: 593
Ort: Mariefred
Kaffe:
Förstår precis vad du menar. Denna gång slant jag på tangenterna, och har sedan missat att det faktiskt var ett stavfel.
Men att du bara orkar? Visst, jag tycker också det ser illa ut nu när jag såg det. Men bara därför tänker jag nu låta det stå kvar, eftersom det helt klart retar någon. Hehe. 8)
Och varför klagar du inte på alla andra som stavar fel hela tiden (utan att nämna några namn)? :wink: :?

Jag tar inte illa vid mig. Jag skiter i vad folk tycker och tänker om min stavning eftersom jag själv inte bryr mig så här på forum. Självklart kan man förhandsgranska, men det tar ju någon sekund extra. Haha.
Var mest intresserad av varför mitt Rc luktar brrrännndt.

ricard:
Mjo, min ena tanke också. Men båda lamporna är mörka (men ser hela ut), åt vilket håll man än kör. Men jag fick ett litet "experttips" vid sidan av detta forum som pekade på att det är dekodern i alla fall som sagt upp sig. Så jag ska ta och prova med en ny dekoder så får vi se.


2010 01 20, 11:09
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 5 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 

cron

Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.144s | 11 Queries | GZIP : On ]