Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 09 20, 22:24



Svara på tråd  [ 20 inlägg ] 
 Programmera körväg i den älder typen av Central Station 
Författare Meddelande
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Hej alla!!

Jag behöver hjälp !!!

Jag har gjort en enkel tågväg där jag med hjälp av en tryckknapp
som jag har kopplat till en S88 (S88 ingång 1) startar hela sekvensen.

Händelseförlopp:

1. Signal 2 blir rött.
2. växel 3 läggs sida.
3. Signal 3 blir kör.
4. Tåget börjar rulla
5 tåget stannar vid signal 2

För att sedan tåget skall starta så får jag i ställverket i min CS trycka kör på signal 2

Allt frid och fröjd.

Men när jag försöker att koppla in en vippa (även kallad kontaktskena) som skall släcka signal 2 eftersom att det är upptaget på spåret efter signalen (signal 2) så händer inget
Vippan slår helt enkelt inte om signalen.

Någon som vet hur jag skall göra.

Är det något som jag inte har förklarat tillräckligt bra?... Hör av dig.

Det jag kör med är Märklin 3-räls

David


2009 11 21, 19:10
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Hej,

hur har du kopplat kontaktskenan? Och vilken typ av signal är det (70xx/72xx eller 76xxx)? Vill du att återgången till "stopp" även ska indikeras i CS?

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 21, 19:47
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Kontaktskenan har jag kopplat till en plint. Därifrån har jag drgit en tråd till S88 ingång 3
(vippan har nummer 3) Jag använder endast en tråd eftersom att vi bara kommer att köra åt ett håll. Båda är dock framdragna till plinten.
Glömde säga att S88:an och signalerna kommer från Viessmann och signalen heter Viessmann 4011 och är en block signal.
Sista frågan hänger jag inte riktigr med på vad du menar

David


2009 11 21, 20:36
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Ok,

då måste du göra ytterligare en tågväg som ställer signal 2 till stopp och som aktiveras av kontakt 3.

Sista frågan svarade du ändå på indirekt. Det går att få signalen till stopp utan att gå via CS och S88 men då visar signalbilden på CS fel.

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 21, 21:10
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
jag har provat att lägga in en "route 2" som endast skall ge signalen rött vid påverkan.
Men det händer inget.
"Route 1" är från station till stopp vid signal 2.
Jag är helt nybörjare på detta så jag har därför fått tipset att göra enkla spårvägar, för att se om jag klarar av detta med att programmera.
Skulle du kunna ge ett exempel på hur jag skulle kunna programmera?

Jag har 3 st stationer på min bana, men jag har bara fixat till 1 station, vilket innebär 4 spår med signalmoduler och ljussignaler. Det finns också 1 st signal och signalmodul som är inkopplad (den jag just nu stannar på) .

Korta drag.

Loket lämnar stationen, kör vidare mot den röda signalen där det stannar.
Jag lägger manuellt om signalen till grönt via CS. Sen skall vippan sköta resten, alltså lägga föregående signal (som loket stannade vid) röd och stations signalen röd.
När jag släpper i väg loket , så ska det köra ett helt varv och sedan stanna vid stationen det startade ifrån.

David


2009 11 21, 21:30
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Har du kollat att:

1 - tågvägen ("routen") verkligen ställer signal 2 till stopp och inte till kör? (för då blir det ju ingen skillnad)
2 - rätt kontakt är angiven för tågvägen?

Har du något mer kopplat till "plinten" och i så fall vad?

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 21, 22:54
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Detta tror jag besvarar fråga 1

Om jag börjar så är:

När jag går in på "Edit route" och väljer "route2" så knäpper det till och signalen slår om till rött.
Redan där så kanske det är fel.

Detta är till fråga 2

När det gäller fråga två, så är det så att jag har dragit fram 10 olika "vippor" till plinten (sockerbit). Två trådar från varje vippa. Alla trådar har sin egen plats.
Och ja jag har tagit rätt tråd för när jag rör på vippa 3 så lyser det en lampa som vi provisoriskt har kopplat dit


2009 11 21, 23:07
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Ok, har du lagt upp en "ikon" för route 2 på en ställverkssida på CS? Om inte - gör det. Ställ sedan signalen till "kör". Tryck sedan på ikonen till routen och se om signalen ställs till stopp. Gör den det är det fel någonstans i S88-kopplingen, gör den inte det är det fel i route-programmeringen.

Har du din CS kopplad till en dator - i så fall kan du spara ner konfigurationen på din CS och maila den till mig så kan jag titta efter hur det ser ut.

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 21, 23:12
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Ikon och ikon, det vet jag inte om jag vill kalla det jag kan bara se att jag har en tågväg om jag går in på "Edit route".

Har ingen pc kopplat till detta.

Har du lust får du gärna mail skärmdumpar till mig om det går.
Eftersom att jag inte har min bana i samma hus som jag bor så kan jag inte kolla hur det ligger till med eventuella felkopplingar förrän imorgon.


2009 11 22, 0:27
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Eftersom signalen ställs om när du går in i "Edit route" så fungerar ju tågvägen/routen (tågvägen ställs så fort man går in i "edit"). Då är det nog snarare fel i S88-kopplingen. Endera har du angivit fel kontakt till routen, eller så går signalen inte fram till CS.

Du kan lägga upp en "ikon" för routen på "ställverket" i CS precis som vilken magnetartikel som helst. Du gör precis som när du lägger dit en växel eller signal men väljer routens namn istället.

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 22, 12:11
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Man säger att man måste lägga in S88:an i cs:n. Man kan väl inte annat än att koppla in stådarna i S88 ingångarna?
Och sedan välja den ingången man vill använda.

Det enda jag har tittat på är om det är en 8 elle 16 ingångars. Och där valde jag 16 eftersom att det fanns just 16 ingångar

Jag har varit nere och kollat lite. Och upptäcker ett mycket konstigt fenomen.

Jag har gjort en tågväg som skall slå om signalen till rött när vippan aktiveras.
Detta är inställt på port 1.

När jag jordar en tryckkknapp i S88:an och sätter den andra kablen i ingång 1, och
trycker ner knappen så slår signalen om till rött.
Jätte bra.
Nu tar jag ut sladdarna från tryckknappen och sätter in sladden från vippan i ingång 1.
Nu händer det ingentig. Vad är det för fel??


2009 11 22, 13:35
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Så om du går in i S88-Bus-Controller under inställningar finns där en (1) S88 med 16 ingångar. Har du kopplat 0-uttaget (ser ut som ett upp- & nervänt T) till 0 (brun) på CS, om inte: Gör det!

Men förut var det ingång 3 som skulle ställa signalen till stopp - nu säger du att den är kopplad till 1! Där infartstågvägen är kopplad...

Du får nog se över en gång till hur det är kopplat/inställt. En skiss skulle också underlätta...

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 22, 15:55
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Jag har inte kopplat in bron till det konstiga t:et

Andelningen till att det blev lite rörigt med ingångarna är att jag tog bort tågvägarna och började om från början.
Men om jag inte har kopplat in brun så är det kanske det som ställer till det?
Jag har i och för sig brun kopplad till spåret från vippan, sitter en brun kabel från kretskortet under vippan denna kabel går till 0:an.
Har för mig att det skulle räcka??


2009 11 22, 16:40
Profil WWW
Lokförare

Blev medlem: 2007 06 19, 9:13
Inlägg: 132
Ort: Karlstad
Du måste koppla in det upp- & nervända T:et till den bruna utgången på CS för att den ska fungera korrekt. Detta ska bara göras på 1 S88:a.

_________________
Mvh,

Fredrik

CS 2 - 2.0.1 (0) + CdB; ECoS 2 + SwitchPilot + ECosDetector.

http://www.railnet.se


2009 11 22, 18:57
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Ok. Räcker det att jag kopplar det till den bruna som kommer från skenorna?
Annars är jag inte hundra på var i SC:n jag skall koppla den


2009 11 22, 19:29
Profil WWW
VD
Användarvisningsbild

Blev medlem: 2007 06 22, 15:05
Inlägg: 920
Ort: Borl
den bruna från cs är rälsens "jord" den röda från cs är rälsens "pluss"
det går att kopla en kabel till i cs där den bruna sitter den skall till s88 (T)
Den bruna skall sitta i utaget som är märkt O (räls)
Den röda i utaget B (mittpiggarna)

_________________
Med vänlig hälsning Anders,F
______________________________
HO Märklin MM/DCC CS1 V3,0
Märklinist ja visst


2009 11 22, 21:11
Profil
Tågvärd

Blev medlem: 2007 09 08, 23:28
Inlägg: 34
Ort: H
Tack för hjälpen, provade lite snabbt i middags och det funkade.
Enda konstiga var att när jag körde över vippan första gången så slocknade
min CS, men när jag provade igen så funkade allt som det skulle.

Konstigt att det inte stod med på beskrivningen att man skulle ha med en jordkabel

David


2009 11 23, 17:46
Profil WWW
Passagerare

Blev medlem: 2011 05 18, 22:46
Inlägg: 9
Ort: Landskrona
Hejsan
jag har bestätt CS 60215 och S88...Nu undrar jag om det är en speciell kabel som ska kopplas mellan CS och S88 och om ni har artikelnummret till kabelen
Peter


2011 05 20, 10:27
Profil WWW
Kommunikationsminister

Blev medlem: 2009 07 11, 23:41
Inlägg: 1300
S 88 kabel art. 6089


2011 05 20, 11:25
Profil
VD
Användarvisningsbild

Blev medlem: 2007 06 22, 15:05
Inlägg: 920
Ort: Borl
Om du har beställt en S88 så följer det med en kabel till den
Den som jonas_sth länkade till är en extra lång som är 2 meter

_________________
Med vänlig hälsning Anders,F
______________________________
HO Märklin MM/DCC CS1 V3,0
Märklinist ja visst


2011 05 21, 8:27
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 20 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 


Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.204s | 12 Queries | GZIP : On ]