Visa obesvarade inlägg | Visa aktiva trådar Aktuellt datum och tid: 2019 03 27, 3:44



Svara på tråd  [ 1 inlägg ] 
 Lenz LI-USB Ethernet Interface och Windows 
Författare Meddelande
Konduktör

Blev medlem: 2007 06 18, 19:35
Inlägg: 53
Ort: Liding
Helt plötsligt efter ca 7-8 månader slutade ovannämnda interface att fungera på min dator, OS = Windows 8.1
Lät då Lenz i Tyskland titta på det. De sa att det inte är något fel på det.
Installerade om datorn utan att formatera C:
Men fortfarande samma problem.
Fick en ny drivrutin från Lenz, men inte gick det bättre.

Det känns som om Windows 8.1 är boven. Nu vill jag inte nedgradera
till Windows 7 då datorn kom med Windows 8.

Är det någon som känner igen sig och har löst problemet?

Har dammsugit nätet men lösningar de är osynliga.

Med hopp om lite hjälp.

Windows 8 är det som ställer till det
och det handlar om digitala signaturer.
Denna fråga måste du tvinga fram genom lite fibblande med inställningarna.
Men om du avinstallerar interfacet behöver du göra om hela proceduren.

Erik R.


2014 10 26, 13:47
Profil
Visa inlägg nyare än:  Sortera efter  
Svara på tråd   [ 1 inlägg ] 

 Nyheter mjhobby.se 

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  

 

cron

Designed by ST Software for PTF.s
Swedish translation by Peetra & phpBB Sweden © 2006-2012
phpBB SEO
[ Time : 1.736s | 11 Queries | GZIP : On ]